Фикс задержки курсора (input lag) Warcraft 3.

РЕШЕНИЕ:
Необходимо выполнить оба пункта обязательно для решения этой проблемы:

1. Первый пункт
добавить в свойства ярлыка:
-opengl -nativefullscr- должно получиться:
"F:\Warcraft III\Warcraft III.exe" -opengl -nativefullscr
2. Второй пункт
2.1 Панель управления NVIDIA -> Регулировка настроек изображения с 
просмотром, ставим галку на "Расширенные настройки 3D-изображений" 
Жмем применить

2.2 Панель управления NVIDIA -> Управление параметрами 3D -> 
Программные настройки, жмем "Добавить", выбираем Warcraft III либо 
жмем обзор и выбираем наш Warcraft iii.exe, далее ниже ищем 
"Вертикальный синхроимпульс" Ставим в "Выкл" и применяем.

Заходим в игру и видим что нет этого надоедливого инпут лага.

Присоединяемся: https://vk.com/war3official

 

EN=====================================================================================

SOLUTION: It is necessary to execute both items necessarily to solve this problem.

1. The first item

add to label properties:

-opengl -nativefullscr

should be:

"F:\Warcraft III\Warcraft III.exe" -opengl -nativefullscr

2. The second item

2.1 NVIDIA Control Panel -> Adjust image settings from viewing, we put a check on "Advanced settings of 3D-images" We want to apply

2.2 NVIDIA Control Panel -> Manage 3D Settings -> Program settings, click "Add", choose Warcraft III or Click the review and select our Warcraft iii.exe, then look below "Vertical sync pulse" Set to "Off" and apply.

We go into the game and see that there is not this annoying lump tabulation.