ошибка ск2 с патчем
в общем у меня евро версия скачал клиент установил запустил.. и выдает типа пропатчить надо.. (StarCraft II requires a patch. Would you like to download and install thepatch now?) нажимаю установить патч и ничего дальше не происходит.. кто нить сталкивался с этой траблой?