Не запускаются реплеи.
Не могу просмотреть реплеи. Пишет о несоответствии версий. Текущая версия ВЦ3 
1.22 build6328 , все последние реплеи имеют build6057. Спрашивал у людей все говорят что имеют такой же билд (1.22 build6328), но у них все работает. Варкрафт патчил вручную через standalone патч. На батлу меня пускает без проблем. Никаких сообщений об обновлении не вылазиет. Пробовал переустанавливать , ничего не помогло. Кто сталкивался с такой проблемой ??? Помогите.