проблема с железом

привет всем, начну немного издалека поскольку предыстория порой бывает важна. 

пару месяцев назад купил новую видеокарту r9 380 поставил, порадовался, но почти сразу выяснилось что БП не тянет и надо новый, поэтому отложил все ресурсоемкое в долгий ящик и не трогал. два дня назад купил и поставил БП (thermaltake litepower 600w black edition). но в ресурсоемких игрушка всплыла ошибка "видиодрайвер перестал отвечать и был восстановлен", сделал как тут "способ 1" https://support.microsoft.com/ru-ru/kb/2665946 (так же выкрутил максимум энергопотребления в винде и карточке) помогло, ошибка ушла. но появилась новая беда - теперь когда комп нагружается может зависнуть мышь (усб, гениус за 200р). перезагрузка компа лечит мышку полностью, выдергивание и переподключение лечит с 33% шансом. разные порты не помогают. 

 

винда семерка, даже лицензия, 

Системная плата

 

Изготовитель MSI

 

Модель Z77A-G41 (MS-7758) (SOCKET 0)

 

Версия 3.0

 

Изготовитель сев. моста Intel

 

Модель сев. моста Ivy Bridge

 

Ревизия сев. моста 09

 

Изготовитель юж. моста Intel

 

Модель юж. моста Z77

 

Ревизия юж. моста 04

 

Температура системы 28 °C

 

BIOS

 

Марка American Megatrends Inc.

 

Версия V2.4

 

Дата 19.06.2012

 

на одном сайте высказали интересную мысль 

Не в винде дело. Это просадка по шине 5в. Как вариант - импульсные помехи по этой шине. Меняй блок питания на более мощный. И не парься. Уже не раз сталкивался с подобным. Данная видеокарта жрёт поболее указанного. Опять же никто вас не застраховал от некачественной начинки самого блока. Брэнд - не панацея. Делают в Китае. И сами Китайцы попадают на перемаркированные транзисторы и сборки.©

а что могли бы подсказать вы?

 

p.s. а еще вот это чтото плохое или все ок? http://imgur.com/UnTTlEh