W3Arena

Ребят, хелп!

Установил W3Arena, вроде бы всё ок. НО, у варика версия 1.27 стоит, но меня просят обновить его до 1.26. Что делать?