[РЕШЕНО]Как настроить звук? мать ASRock FATAL1TY Z170 GAMING K4

Ввод: Неделю назад сгорел компьютер, решил собрать новый , хотел мощный по дешевле, вышло как обычно...
съездил в "Регард" затарил:
камень - Intel Core i7-6700K
мать - ASRock FATAL1TY Z170 GAMING K4, Z170, Socket 1151, DDR4, ATX
ОЗУ - DIMM DDR4, 16ГБ (2x8ГБ), Kingston HyperX Fury Black
Видеокарта - nVidia GeForce GTX1070 EVGA FTW GAMING ACX 3.0 PCI-E 8192Mb
БП на 700 ватт
+ по мелочи ещё

 

Всё собрал, запустил, прекрасно работает, игры летают.

Поставил ОС windows10

И есть проблема со звуком.. Не могу настроить 5.1 в Realtek'e (вернее звук гавно)

Характеристика звуковой платы:

0vPYeyI59xc.jpg

Я не грамотен особо в этой теме, попытаюсь объяснить максимально доступно!)

 

Как я понял в этой звуковухе сами гнёзда уже забиндины и подписаны (передние динамики, боковые динамики, саб, микро, линейный вход)

 

Тоесть допустим я подключаю Фронтальные динамики, они нормально играют , звук музыки как и должен быть. Потом эти же динамики подключаю в другое гнездо (в боковые динамики) и звук сразу другой, колонки всё так же перед лицом, но музыка будто играет где-то за стеной (будто эмуляция звука)

+ гнёзда я не могу менять в дровах Realtek (на старой материнке Asus в Realte'ke можно было воткнуть наушники в гнездо микрофона и в настройках указать что это наушники, а тут хрен)

 

Ну да ладно идём дальше:

Подключил я передние динамики в - фронт гнездо, боковые в тыл, саб в саб

в настройках ставлю звук 5.1

GiMcEdv9qFs.jpg

зелёное гнездо - передние динамики

чёрное - тыл (хотя они на столе с передними стоят, но звук имитируют будто за стеной)

оранжевое - два саба от усилка подключены к звуковухе (играют тоже как гавно, а на старой материнке вся пятиэтажка ходуном ходила, когда я раскачивал музло)

 

Всё подключил, мышкой могу покликать по калонкам для теста, всё, звук есть.

Включаю музыку -> Иииии играют только фронтальные динамики, остальные молчат..

 

если во вкладке звуковой эфект - поставить какой-то эфект то играют все колонки (допустим "жилая комната")

HW1oFIgjpCA.jpg

Эквалайзер не обязательно трогать, колонки начинают играть только если поставить эфект.. Причем звук такой плоский.. Если раньше я на усилке - "регулятор громкости" крутану на пару миллиметров, то динамики долбили так > что у соседей снизу штукатурка сыпалась.

А щас же "регулятор громкости" надо больше половины выкрутить и то уровень звука доходит разве что до середины от того как раньше долбило..

 

Можно ли как то сделать чтобы динамики играли без добавления звукового эффекта ?

перешерстил много форумов и много инфы, но по большей сути там вода и не то что нужно..У многих такая проблема

Мож утилиты какие существуют чтобы я все гнёзда/каналы переставил во фронтовые динамики.. ?