Помогите пожалуйста
Извеняюсь у меня возникили очень сложные проблемы.
На даный момент уменя версия доты 1.20( что очень плохо), ну мы сдрузьями по локалке рубились и не совершенствовались в патчах...
Сейчас я хочу поиграть на гарене или гденить на Бтн а нужна версия 1.24 , сколько мужусь не как не могу её установить , скачивал патч там был один установшик, я открывал его и мне выдавалась такая ошибка...
Посмарите сылку
http://s47.radikal.ru/i117/0910/69/0907afa15f8d.jpg
Помогите пожалуйста кто чем может буду признателен!! прошу вас